Channels version problem

Hello, I started getting these errors:

[error] The client's requested channel transport version "2.0.0" does not match server's version requirements of "~> 1.0"
==> koko_web
Compiling 1 file (.ex)
[info] GET /phoenix/live_reload/socket/websocket

I am running an Elm frontend that talks to a Phoenix backend. On the Elm side I have the dependency

"elm-lang/websocket": "1.0.2 <= v < 2.0.0"

I don’t see where on Elixir side I could advance the version number.

– at a loss!

Am now running Elixir 1.5

I’ve gotten a similar error when I upgraded the Phoenix Javascript channel library without upgrading the Phoenix backend itself. So you can probably resolve this problem by either upgrading Phoenix to 1.3 or downgrading your Phoenix channel library.