Error hex and mix

Hi for all members , i have a new project in Phoenix, but i have a big problem, when it generated the task mix deps.get, i throw one error and not download the deps. I have and environment variable http_proxy and another https_proxy, hex 0.13.2, erlang 18.3 , elixir 1.3.2 and Windows 7. When begin a project for nodejs, everything is ok, the node modules download in the right way, my github project the same, the problem is in elixir with hex.pm dependencies…Thanks…

Hello Yendris,

could you please give further details and some snippets of the error and
your general steps?

ok… I have installed the phoenix framework in my pc, with elixir 1.3.2, erlang 18.3 and hex 0.13.2, my os is win 7. I work behind an internet proxy, then i create two new environmental variables with my credentials, http_proxy and https_proxy. it works because i test with a node project and a github project. I have installed rebar too , when i created the phoenix project everything is ok, but when try to download the deps, throw an error and i dont know what happened…i tried to download the deps of the github site , for example cowboy, cowlib and ranch , put inside the deps dir and i compile everything is ok, but when i wrote the command mix deps.compile inside the project, it say that the hex dependency is not avalaible, if i wrote mix deps.get the console crash …i dont understand anything…