Elixir with Kdevelop

Hi folks. I read through the forum ( KDevelop) but could not find anything. I also searched google and Kdevelop website. How do I enable / add elixir to the environment so that I can use it as an editor. I tried emacs and atom but for some reason, emacs just hangs. I posted on their forums but could not get any assistance. Atom - although I like it, I found that it crashes now and again.

Kind regards,

I use Emacs and it does not hang for me. With every tool it come with idiosyncrasy and quirks that need time and love to overcome. I’d recommend you to try several then pick one and stick to it for a while.

I just cannot get emacs to even accept the elixir package - no matter how many forums I visit. Running win 10 64 bit

emacs is no cookie cutter software; my setup is likely very different from yours. Some problems are better solved by oneself; and forums are best for seeking a definite answer for a well-defined problem.

Again, you should pick the tools that best suite your need; there are so many out there.