Error in CLI app - Application tzdata exited: exited in: Tzdata.App.start(:normal, [])

I have a CLI app that is an umbrella under my main app (I hope I’m using the terminology right).

When I run the main app I get this new message coming up.

15:51:06.965 [info] tzdata release in place is from a file last modified Fri, 22 Oct 2021 02:20:47 GMT. Release file on server was last modified Tue, 28 Mar 2023 20:25:39 GMT.
15:51:07.859 [info] Tzdata has updated the release from 2021e to 2023c

When I run my sub-app as a CLI I get this at the beginning

15:51:27.067 [notice] Application tzdata exited: exited in: Tzdata.App.start(:normal, [])
    ** (EXIT) an exception was raised:
        ** (MatchError) no match of right hand side value: {:error, {:shutdown, {:failed_to_start_child, Tzdata.EtsHolder, {%ArgumentError{message: "unknown application: :tzdata"}, [{Application, :app_dir, 1, [file: 'lib/application.ex', line: 954]}, {Application, :app_dir, 2, [file: 'lib/application.ex', line: 981]}, {Tzdata.EtsHolder, :release_dir, 0, [file: 'lib/tzdata/ets_holder.ex', line: 123]}, {Tzdata.EtsHolder, :make_sure_a_release_dir_exists, 0, [file: 'lib/tzdata/ets_holder.ex', line: 101]}, {Tzdata.EtsHolder, :make_sure_a_release_is_on_file, 0, [file: 'lib/tzdata/ets_holder.ex', line: 77]}, {Tzdata.EtsHolder, :init, 1, [file: 'lib/tzdata/ets_holder.ex', line: 16]}, {:gen_server, :init_it, 2, [file: 'gen_server.erl', line: 851]}, {:gen_server, :init_it, 6, [file: 'gen_server.erl', line: 814]}]}}}}
            (tzdata 1.1.1) lib/tzdata/tzdata_app.ex:13: Tzdata.App.start/2
            (kernel 8.5.2) application_master.erl:293: :application_master.start_it_old/4

Then a bunch of my dependencies closing, then

ERROR! Could not start application tzdata: exited in: Tzdata.App.start(:normal, [])

Looking at other answers, I don’t have spaces or odd characters in my path.
I’m at a loss, does anyone have suggestions?