I have a module called Base64, I’m wondering if it’s file name should be base_64.ex or base64.ex. What do you guys think?
Filenames are irrelevant. You can even call it
foobar.ex. so whatever you think is semantically more appropriate.
Go for readability for yourself and your team as @NobbZ said.