VSCode phoenix heex - why html div not showing as default option?

Hi all,

I follow this guide to setup my VSCode Formatting Phoenix HEEx Templates in VS Code (also tried other ways, make no difference).

When I type div, how come it shows kernel.div first? I am expecting html div (which is currently showing as 2nd option).

I am facing this issue in both render ~H and separate html.heex file.

Any help? Thanks.

1 Like

Can’t seem to find a solution.

Anyway temporarily this works somehow

"editor.suggestSelection": "recentlyUsed",