Help me pressure Github to include the Elixir ecosystem for dependency graphs

Hey all, Github has a feature to show dependency graphs of a projects using their package registries but only for supported ecosystems, one of which is Erlang using https://hex.pm but Elixir is not supported.

So I’ve created an issue in their “advisory-database” to have them change this, https://github.com/github/advisory-database/issues/1661 which you can comment on to help bump up in their internal priority queue.

Cheers,
mic

10 Likes